天下事有难易乎?为之,则难者亦易矣;不为,则易者亦难矣。人之为学有难易乎?学之,则难者亦易矣;不学,则易者亦难矣。

WordPress提示“您的PHP似乎没有安装运行WordPress所必需的MySQL扩展”

往事如烟 414次浏览 0个评论 扫描二维码

安装php-mysql,然后重启,然后开机的时候启动服务。

yum install php-mysql

如果在执行之后报错“Error: php71w-common conflicts with php-common-5.4.16-43.el7_4.x86_64”,要用指定PHP版本来安装,比如上面报错的是:php71w,那么你就需要执行:

yum -y install php71w-*  --skip-broken

然后执行:

systemctl start php-fpm

ITZOO版权所有丨如未注明 , 均为原创丨转载请注明来自IT乐园 ->WordPress提示“您的PHP似乎没有安装运行WordPress所必需的MySQL扩展”
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址